OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4433 — dns11/ns11
Incident Report for Web Cloud
Resolved
A software freeze has prevented the recognition of new zones.
The zones which are already installed are nevertheless operational.

Update(s):

Date: 2010-08-02 15:07:32 UTC
The services are up and updated.

Date: 2010-08-02 12:23:04 UTC
The server is being restarted.
The twin server takes the load during this time.
Posted Aug 02, 2010 - 12:20 UTC