We are pleased to inform you that the incident affecting our Internet Access has been resolved.
Start time : 13/08/2025 02:30 UTC End time : 14/08/2025 12:00 UTC
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 14, 2025 - 11:24 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : More services have been restored. Ongoing Actions : Teams are mobilised to restore remaining service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 14, 2025 - 07:57 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The majority of services have been restored. Ongoing Actions : Teams are mobilised to restore remaining service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2025 - 17:50 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Access to the internet is gradually being restored. Ongoing Actions : Teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2025 - 14:36 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Some of the access are now available. Ongoing Actions : Teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2025 - 10:09 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Internet Access offer.
Here are some supplementary details : Start time : 13/08/2025 02:30 UTC Impacted Service(s) : Customers may have trouble accessing the internet. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 13, 2025 - 07:57 UTC
This incident affected: Internet Access || SDSL and Internet Access || FTTH.