OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
filerz415 // cluster017
Incident Report for Web Cloud
Resolved
Nous avons identifié un souci sur ce serveur, nous intervenons.

Update(s):

Date: 2021-07-22 19:22:03 UTC
Fin: 21h19

Date: 2021-07-22 19:16:29 UTC
Début: 21h14 Fr time.
Posted Jul 22, 2021 - 19:16 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).