OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Cluster31
Incident Report for Web Cloud
Resolved
Start Time : 17/09/2022 08:40 UTC
End Time : 17/09/2022 11:01 UTC
Root cause : The unavailability of the filerz is linked to a curative hardware replacement.
Current status : Resolved
Posted Sep 17, 2022 - 11:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2022 - 11:20 UTC
Investigating
Start time : 17/09/2022 08:40 UTC
Service impact : Websites are unreachable on server1630
Technical impact (DC/geographical area) : GRA
Scope of impact : All offers on Cluster31 server1630
Ongoing actions : Our teams are currently identifying the cause of this unavailability.
Posted Sep 17, 2022 - 09:06 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster031).