OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] cluster020 Filerz47
Incident Report for Web Cloud
Resolved
Start Time : 04/01/2022 16:00 UTC
End Time : 05/01/2022 00:00 UTC
Root cause : The backup process was stuck
Current status : Resolved
Posted Jan 05, 2022 - 10:15 UTC
Update
Start time : 04/01/2022 16:00 UTC
Service impact : Website slowdown/unreachable on filerz47
Ongoing actions : service is functional again, but we are monitoring the situation"
Posted Jan 05, 2022 - 00:08 UTC
Investigating
Start time : 04/01/2022 16:00 UTC
Service impact : Website slowdown/unreachable on filerz47
Technical impact (DC/geographical area) :GRA
Ongoing actions : Investigating
Posted Jan 04, 2022 - 22:22 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).