OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4907 — Sending emails to Yahoo
Incident Report for Web Cloud
Resolved
Some emails sent to yahoo addresses are filtered.
We intervene to fix the problem..



Update(s):

Date: 2010-12-01 17:18:05 UTC
Emails are now relayed by another gateway, and are currently delivered to their recipients.
Posted Dec 01, 2010 - 17:16 UTC