Please note the new end time for this maintenance : End time : 02/09/2024 16:15 UTC
Posted Aug 30, 2024 - 18:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2024 - 16:10 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 28, 2024 - 04:46 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Cloud offer.
Start time : 08/04/2024 16:10 UTC End time : 30/08/2024 16:15 UTC Service impact : Service interruption is expected for a few minutes to a few hours Service improvement : The purpose of this operation is to migrate MXPLAN mailboxes under Outlook Web Access (OWA) to the new Zimbra Webmail. No action is required from the customers. For further information, please find attached a link to the FAQ: https://help.ovhcloud.com/csm/fr-mx-plan-zimbra-faq?id=kb_article_view&sysparm_article=KB0061410
Thank you for your understanding.
Posted Mar 28, 2024 - 00:43 UTC
This scheduled maintenance affected: Collaborative solutions || MX Plan (Mailbox Access).