The scheduled maintenance has been completed. All services are operational. There has been no impact since 20/11/2024 19:22 UTC
Posted Nov 20, 2024 - 20:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 14:36 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VoIP offer.
This may temporarily affect functionality.
Start time : 18/11/2024 20:00 UTC End time : 20/11/2024 21:00 UTC Service impact : Some calls may fail or be re-routed when the Pod restarts. Service improvement : As part of our policy of continuous improvement, we are carrying out maintenance on our VoIP services.
Thank you for your understanding.
Posted Nov 18, 2024 - 14:35 UTC
This scheduled maintenance affected: VoIP || Carrier SIP (Access RBX, Access SBG).