OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Web Cloud] - VoIP Billing
Incident Report for Web Cloud
Resolved
Start time : 05/08/2023 10:33 UTC
End time : 05/08/2023 13:00 UTC
Service impact : Customers had difficulty receiving invoices issued in August for consumption of the month of July
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 06, 2024 - 15:27 UTC
Investigating
Start Time : 05/08/2023 10:33 UTC
Service impact : Customers may have difficulty receiving invoices issued in August for consumption of the month of July
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 06, 2024 - 04:39 UTC
This incident affected: VoIP || Services (Billing).