OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9614 — Collect FT DID26
Incident Report for Web Cloud
Resolved
An incident has been detected on the France Telecom equipment, involving a sharp cut in the DID26. It should be fixed by 2.30pm today.

Update(s):

Date: 2013-10-30 15:19:50 UTC
DID26 is accessible again.
The ADSL lines affected are back up.
Posted Oct 30, 2013 - 11:49 UTC