OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster017
Incident Report for Web Cloud
Resolved
Start time : 09/02/2024 20:00 UTC
End time : 09/02/2024 20:25 UTC
Service impact : Slowness on websites hosted on cluster017 was observed.
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 09, 2024 - 20:32 UTC
Investigating
Start time : 09/02/2024 20:00 UTC
Service impact : Slowness on websites hosted on cluster017 may be observed.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 09, 2024 - 20:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster017).