OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4380 — filerz111.start
Incident Report for Web Cloud
Resolved
The server represents a hardware failure, we will switch it on a spare.

An interruption of few minutes can be observed.



Update(s):

Date: 2010-07-15 07:32:07 UTC
The service is operational again.

3 discs are being resynchronized on the server.

Date: 2010-07-15 07:31:32 UTC
The intervention is longer than expected.
Posted Jul 15, 2010 - 07:30 UTC