OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Office CSP1 and CSP2 tasks/operations
Incident Report for Web Cloud
Resolved
Hello,

We encounter an issue on strasbourg datacenter. Office CSP1 and CSP2 managing is impacted. Currently we receive all request to make changes but we cannot execute any of those requests. There on hold until we recover normal flow.

Related to task http://travaux.ovh.net/?do=details&id=49484

We are working on it.

############### FRENCH ######################

Bonjour,

Nous rencontrons un problème sur le centre de données de Strasbourg. La gestion de Office CSP1 et CSP2 est impactée. Actuellement, nous recevons toutes les requêtes, mais nous ne pouvons les éxecuter. Les requêtes seront bien traitées une fois le problème résolu.

En rapport avec la tâche http://travaux.ovh.net/?do=details&id=49484

Update(s):

Date: 2021-03-10 19:12:18 UTC
Everything is working, requests are being executed.
Posted Mar 10, 2021 - 09:37 UTC
This incident affected: Collaborative solutions || Office (Delivery).