OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - Cluster020 filerz004 Incident Notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on the Cluster020/filerz004 has now been resolved.

Here is detail for this incident :
Start time : 12/02/2025 08:35 UTC
End time : 12/02/2025 16:25 UTC
Root Cause : This incident was caused by a hardware issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 12, 2025 - 16:42 UTC

Identified

We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary availability issues on cluster020 filerz004 in the GRA region.

Here is detail for this incident :
Start time : 12/02/2025 08:35 UTC
Impacted Service : filerz004 unreachable on Web Hosting cluster020.
Customers Impact : Customers will experience problems accessing their websites hosted on the affected filerz.
Root Cause : This incident is caused by a hardware equipment issue.
Ongoing Actions : Our teams are actively working to resolve the incident and restore services as quickly as possible.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Feb 12, 2025 - 09:56 UTC

Investigating

We are currently experiencing an event affecting our web Cloud offer on Cluster020/filerz004 in GRA.

Start time : 12/02/2025 08:35 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 09:27 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).