OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Exchange] Delivery Email
Incident Report for Web Cloud
Resolved
Start Time : 01/1/2022 00:00 UTC
End Time : 01/1/2022 16:04 UTC
Root cause : The incident was caused by a defect in components of the mail infrastructure.
Current status : All exchange platforms have been successfully patched and fixed. Permanent fix is expected to be released with next Exchange upgrade.
Posted Jan 02, 2022 - 06:16 UTC
Update
A delay in email delivery has been reported today since 00h00 UTC. This incident only affects Private Exchange customers, and no email is lost during this incident. only delivery has been delayed.
Our team successfully fixed the issue today at 16h04 UTC and all pending emails have been successfully delivered.
we apologize for any inconviniency caused.
Posted Jan 01, 2022 - 16:17 UTC
Investigating
Start time : 01/1/2022 00:00 UTC
Service impact : Collaborative solutions || Private Exchange (Reception, Delivery email) and Collaborative solutions || EmailPro (Reception, Delivery email).
Ongoing actions : the team is currently deploying a patch to fix the problem".
Posted Jan 01, 2022 - 15:54 UTC
This incident affected: Collaborative solutions || Private Exchange (Reception, Delivery email) and Collaborative solutions || EmailPro (Reception, Delivery email).