OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8986 — Collect in departements 04 and 83
Incident Report for Web Cloud
Resolved
There is an incident in departements 04 and 83 on the SFR collect.
A tiocket has been opened, it concerns a ruptured cable.

Update(s):

Date: 2013-07-19 16:34:16 UTC
We will start welding at 5.30pm.
Posted Jul 19, 2013 - 11:52 UTC