OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
cluster024
Incident Report for Web Cloud
Resolved
Dear Customers,

Please note the incident on the webhosting cluster 024.

Following all the necessary information.


Start time: Wed Feb 03 2021 23:50 Europe/Paris
Severity level : Medium
User impact : Packets loss + some cloudweb hosting slow or temporary not available
Technical impact (DC/geographical area) : GRA
Root cause : Faulty network equipment to be reloaded : https://travaux.ovh.net/?do=details&id=48874
Time resolution : < 2h
Workaround : N/A

Thank you for your understanding

OVHcloud Technical team

Update(s):

Date: 2021-02-04 02:02:17 UTC
End of incident on Thu Feb 04 01:30 Europe/Paris

Date: 2021-02-04 01:03:29 UTC
Situation is now stable. We are keeping the cloudweb infrastructure under strict surveillance.
Posted Feb 04, 2021 - 00:37 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster006, Cluster007, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).