OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][Databases] - databases C5B
Incident Report for Web Cloud
Resolved
Start time : 21/01/2023 07:50 UTC
End time : 21/01/2023 14:13 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause: It was due to a malfunction on the last migration and on a software.
Posted Jan 21, 2023 - 14:19 UTC
Identified
On the B infrastructure It may impact incoming calls which would arrive on another DataBase, and which would therefore not have the information that the line is registered, so the call could not succeed.
The malfunction has been identified , it is about the replication of records between the DataBases. Our technicians are currently fixing it
Posted Jan 21, 2023 - 13:46 UTC
Investigating
Start time : 21/01/2023 07:50 UTC
Service impact : Our teams have idenfied an issue on dabatases C5B.
Ongoing actions : Our technical teams with our equipments supplier are investigating on this issue.
Update will be post as significant progress is made.
Posted Jan 21, 2023 - 12:25 UTC