OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][Web Hosting] - Cluster027 - Filerz244

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on our Web Hosting offering, have been resolved
Start Time : 02/05/2025 08:47 UTC
End Time : 02/05/2025 14:30 UTC
Root cause : The incident was due to a software issue.

We thank you for your understanding and patience throughout this incident
Posted May 05, 2025 - 07:11 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Websites on filerZ422 are operational again.
Ongoing Actions : Our technical team is actively monitoring this incident.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 02, 2025 - 17:33 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 02, 2025 - 14:52 UTC

Update

We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary latency issues on our Web Hosting offer on Filerz244 since 02/05/2025 08:47 UTC.
Our technical team is continuing to investigate the incident causing the latency.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 02, 2025 - 13:54 UTC

Investigating

We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary latency issues on our Web Hosting offer on Filerz244.

Here is detail for this incident :
Start time : 02/05/2025 08:47 UTC
Customers Impact : Latency is being observed for websites hosted on the Filerz244.
Customers Impact : Customers will experience problems accessing their websites hosted on the affected filerz.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 02, 2025 - 09:27 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).