We would like to inform you that the incident on the cluster100 has now been resolved.
Here is detail for this incident : Start time : 14/03/2025 11:15 UTC End time : 14/03/2025 14:47 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 14, 2025 - 14:50 UTC
Monitoring
We have new information regarding the incident that affected your services.
Please find below an update on the situation: Update : No further customer impact since 11:30 UTC Root Cause : This incident is caused by a software issue. Ongoing Actions : We are monitoring the results of the fix that has been implemented.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 14, 2025 - 11:48 UTC
Investigating
We have an incident in progress on our web hosting offer cluster100.
Here is detail for this incident : Start time : 14/03/2025 11:15 UTC Impacted Service : Services in Cluster100 may be unavailable. Customers Impact : Customers may encounter a maintenance page when trying to access their web hosting. Ongoing actions : Our teams are working to resolve the issue.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Mar 14, 2025 - 11:42 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster100).