OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8766 — Collection in dept. 27
Incident Report for Web Cloud
Resolved
There is an issue in department 27 on the SFR collection.
A ticket has been opened, investigations are in progress on their side.

Update(s):

Date: 2013-06-07 00:10:41 UTC
A software failure on a backbone equipment of our collection operator is fixed. the service is recovered.
Posted Jun 06, 2013 - 15:23 UTC