OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9819 — Collect in Depts 21, 91 and 83
Incident Report for Web Cloud
Resolved
This is an issue on the collect in Départements 21,91 and 83.
A ticket has been opened.

Update(s):

Date: 2013-12-04 11:35:22 UTC
The fault has been fixed for départements 21 and 83
Posted Dec 04, 2013 - 11:16 UTC