OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Cloud Databases] - Network
Incident Report for Web Cloud
Resolved
Start time : 03/04/2024 00:06 UTC
End time : 03/04/2024 01:02 UTC
This incident has been resolved.
Posted Apr 03, 2024 - 13:06 UTC
Update
Start time : 03/04/2024 00:06 UTC
End time : 03/04/2024 01:02 UTC
Root cause : https://network.status-ovhcloud.com/incidents/xvm7qxxnm6db
service status :Services are working as they should be.
Posted Apr 03, 2024 - 13:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 12:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 12:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 02:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 01:34 UTC
Identified
Start time : 03/04/2024 00:06 UTC
Service impact :Some servers were unreachable. No data loss needs to be reported
Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Apr 03, 2024 - 01:26 UTC
Investigating
Start time : 03/04/2024 00:06 UTC
Service impact :Some servers were unreachable. No data loss needs to be reported
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Apr 03, 2024 - 01:02 UTC
This incident affected: Web Hosting || Databases GRA (eu001, eu002, eu004, eu007, eu008, eu009, eu010, eu011, eu013) and Databases || CloudDB GRA (eu007, eu008, eu009, eu010, eu011, eu013).