Please note the new end time for this maintenance : End time : 07/11/2023 12:00 UTC
Posted Oct 26, 2023 - 14:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2023 - 06:00 UTC
Scheduled
Start time : 17/10/2023 06:00 UTC End time : 27/10/2023 12:00 UTC Service impact : None Service improvement : Our team need to carry out a migration on VoIP infrastructure, it only concerns incoming SVA numbers.
Posted Oct 13, 2023 - 12:05 UTC
This scheduled maintenance affected: VoIP || Interconnect (France).