OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Collaborative solutions] - Mailjet email pertubation on cluster007
Incident Report for Web Cloud
Resolved
Start time : 23/05/2023 09:50 UTC
End Time : 23/05/2023 17:15 UTC
The monitoring period didn't spot any issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 10:42 UTC
Monitoring
Start time : 23/05/2023 09:50 UTC
Service impact : Since 17:15 UTC, our teams have implemented a workaround. Mailjet is currently functional.
Ongoing actions : Our teams are currently monitoring the situation.
Posted May 23, 2023 - 17:26 UTC
Identified
Start time : 23/05/2023 09:50 UTC
Service impact : Email sent through cluster007 might be blocked.
Ongoing actions : Our technical teams are working with the partner to resolve the incident.
Update will be made as significant progress is made.
Posted May 23, 2023 - 12:19 UTC