OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange Offers
Incident Report for Web Cloud
Resolved
Hello,

Due to a network issue on one vrack switch, we are encountering some issue on different exchange offers.

The access to the mailbox can be impacted and you can have some latency to connect on your mailbox.

Network team is working on it.

Exchange Team

----------------------------------------------------

Bonjour,

Nous rencontrons actuellement un soucis sur un équipement réseau lié au vrack sur plusieurs offres exchange.

Il est possible que vous rencontriez des soucis pour vous connecter à vos mailbox.

l'équipe réseau est en train de travailler sur le soucis.

L'équipe exchange

Update(s):

Date: 2021-09-01 21:41:10 UTC
Hello, issue is fixed on network side.

Date: 2021-09-01 20:23:40 UTC
Hello,

The network task linked : https://travaux.ovh.net/?do=details&id=52976

Exchange Team

-------------------------------

Bonjour,

La tache travaux lié: https://travaux.ovh.net/?do=details&id=52976
Posted Sep 01, 2021 - 20:09 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).