OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8514 — downtime 1000gb
Incident Report for Web Cloud
Resolved
Following a wrong manipulation, cluster 1000gb is unavailable.

Update(s):

Date: 2013-04-22 14:19:43 UTC
The incident is over.
Posted Apr 22, 2013 - 14:17 UTC