OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster030 - Cluster028 - Cluster027 - Cluster026
Incident Report for Web Cloud
Resolved
Start time : 07/10/2024 07:45 UTC
End time : 07/10/2024 10:12 UTC
Root cause : https://network.status-ovhcloud.com/incidents/d9w3q018nf1j
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 07, 2024 - 10:11 UTC
Update
A specific fix is in progress.
You can follow more update on the root incident : https://network.status-ovhcloud.com/incidents/d9w3q018nf1j

Update will be post as significant progress is made.
Posted Oct 07, 2024 - 09:27 UTC
Identified
An incident is in progress on our Web Hosting offer.

Here is detail for this incident :

Start time : 07/10/2024 07:45 UTC
Service impact : Websites slowness on Cluster030 - Cluster028 - Cluster027 - Cluster026
Root cause : https://network.status-ovhcloud.com/incidents/d9w3q018nf1j
Ongoing actions : Our technical teams is working the issue.
Update will be posted as significant progress is made.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 07, 2024 - 08:19 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026, Cluster027, Cluster028, Cluster030).