OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SPAIN][VOIP] - Receiving phone calls
Incident Report for Web Cloud
Resolved
Start time : 13/05/2024 02:26 UTC
Start time : 13/05/2024 20:37 UTC
Root cause : Incident due to a connectivity issue on our infrastructure.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 14, 2024 - 12:48 UTC
Monitoring
Update : Our teams have fixed a connectivity issue on our infrastructure. All calls completed successfully.
Our teams are keeping the incident under surveillance throughout the morning.
Posted May 14, 2024 - 07:21 UTC
Identified
Investigations in progress with our remote spanish provider.
Posted May 13, 2024 - 08:41 UTC
Investigating
Start time : 13/05/2024 02:26 UTC
Service impact : Our spanish subscribers can make calls but they can not receive calls.
Ongoing actions : Investigations in progress with our remote spanish provider
Posted May 13, 2024 - 08:40 UTC
This incident affected: VoIP || Interconnect (Spain).