OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9012 — Collect SFR
Incident Report for Web Cloud
Resolved
There is an incident in departements 31, 34 and 38 on the SFR collect.

A ticket has been opened, investigations are underway on their side.

Update(s):

Date: 2013-07-25 09:33:20 UTC
The issue in dept 38 has not been resolved yet. This is due to some difficulties to access the site.

Date: 2013-07-24 17:40:57 UTC
The issue has been resolved in dept. 42. It was a default on optic module. It will be replaced tonight.

Date: 2013-07-24 16:15:16 UTC
The issue has been resolved in dept. 34, it was due to a faulty switch.

Date: 2013-07-24 14:01:10 UTC
SFR has also confirmed a fault in departements 42 and 86.

Date: 2013-07-24 13:59:04 UTC
The issue has been resolved in dept. 31, it was due to a power problem.
Posted Jul 24, 2013 - 09:25 UTC