OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19755 — cluster017
Incident Report for Web Cloud
Resolved
Our monitoring system has detected unreachable sites on this cluster. We are investigating.

Update(s):

Date: 2016-08-17 14:21:23 UTC
Internal tests to modify behavior to access the url http://cluster017.ovh.net/infos/ have caused instability web servers.
So they were contacted intermittently. A rollback of the configuration has been done.

We apologize for the inconvenience.
Posted Aug 17, 2016 - 14:21 UTC