OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4141 — external anti-spam services
Incident Report for Web Cloud
Resolved
Some mails from such services are returned to their sender.

We seek the origin of the problem and we will intervene


Update(s):

Date: 2010-04-29 16:05:58 UTC
OVH comment - Thursday, The 29th of April, 2010, 16:30

We have identified the problem.
We will update the servers tomorrow morning
Posted Apr 29, 2010 - 16:03 UTC