OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange server on SBG Datacenter
Incident Report for Web Cloud
Resolved
Hello,

Linked to the travaux below http://travaux.ovh.net/?do=details&id=49484, we lost many services.

We are currently trying to restore all services on another location.

we will update this task with more information.

Exchange Team

Update(s):

Date: 2021-03-11 14:48:59 UTC
You can follow theses two more specifics tasks for the update:
http://travaux.ovh.net/?do=details&id=49475
and
http://travaux.ovh.net/?do=details&id=49488
Posted Mar 10, 2021 - 06:28 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).