Start Time : 23/01/2023 20:00 UTC End Time : 23/01/2023 20:25 UTC Service impact : Our teams resolved the issue. All hosted websites are operational.
Posted Jan 23, 2023 - 20:41 UTC
Investigating
Start time : 23/01/2023 20:00 UTC Service impact : We are currently experiencing slowness on some hosted websites. Technical impact : GRA1 Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 23, 2023 - 20:07 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).