OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
mxp1.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

We are encountering an issue on MXP1 infra.

Currently, we have issue on submission side for that infra.

You can have some issue using your heavy clients. OWA is working fine.

We are working on it.

Exchange Team.

------------------------------
Bonjour,

Nous rencontrons actuellement un soucis sur la submission sur cette infra.

Vous pouvez également rencontrez des soucis de connexions avec vos clients lourds. OWA fonctionne correctement.

L'équipe Exchange

Update(s):

Date: 2021-09-30 08:08:41 UTC
Hello,

The issue is fixed.

Exchange team.

------------------------
Bonjour,

Le problème est résolu.

L'équipe Exchange
Posted Sep 30, 2021 - 07:35 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).