OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11105 — SFR Collect LNS Paris
Incident Report for Web Cloud
Resolved
There is an issue on the SFR collect on the Paris LNS.
Customers have been allocated to another LNS.

Update(s):

Date: 2014-07-04 17:10:11 UTC
SFR have had an incident on the line in the TH2 site.

The incident has been resolved since 18:20 (French time)

Customers' PPP sessions will automatically be remounted on the LNS in Paris on Saturday July 5th 2014 at 4:00 (French time).
Posted Jul 04, 2014 - 16:40 UTC