OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7847 — Collect in 91
Incident Report for Web Cloud
Resolved
There is an incident in \"departement\" 91 on the SFR collect.
We opened a ticket and SFR is investigating.

We planned some cut of the fiber. The service should be back to normal tonight or by tomorrow morning.

Update(s):

Date: 2013-01-04 10:33:57 UTC
The problem was fixed last night. All lines are now operational again.
Posted Jan 04, 2013 - 10:31 UTC