Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2025 - 21:05 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VOIP offer.
Start time : 13/09/2025 19:00 UTC End time : 30/09/2025 22:00 UTC Service impact : None Service improvement : We need to deploy the new version and reboot each cluster of audiocodes SBC to apply firmware version.
Thank you for your understanding.
Posted Nov 13, 2025 - 21:03 UTC
This scheduled maintenance affected: VoIP || Interconnect (France).