OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19] [OverTheBox] - The Updates
Incident Report for Web Cloud
Resolved
Start Time : 09/01/2022 03:35 UTC
End Time : 09/01/2022 12:09 UTC
Root cause : The disruptions are due to a network incident related to this task: https://network.status-ovhcloud.com/incidents/vhd03c1x7xdq
Posted Jan 09, 2022 - 13:45 UTC
Investigating
Start time : 09/01/2022 03:35UTC
Service impact :The equipment can no longer be configured (they cannot anylonger take updates but the service keeps on working)
Ongoing actions : Our technicians are currently working on,we will keep you in touch as soon as we have any information
Posted Jan 09, 2022 - 05:17 UTC
This incident affected: OverTheBox || OverTheBox.