OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/GRA/SBG][MX Plan]- Authentification issue
Incident Report for Web Cloud
Resolved
Start Time : 22/11/2022 11:00 UTC
End Time : 24/11/2022 16:00 UTC
Root cause : Incident due to a software update on the infrastructure.
Current status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 25, 2022 - 10:06 UTC
Update
The pre-produced solution implemented did not give conclusive results. Our teams are working on other solutions to make the service optimally operational.
Posted Nov 24, 2022 - 08:51 UTC
Update
We are observing some improvement on the connection to the mailboxes, we keep this incident under observation.

We will come back to you when there is an update.
Posted Nov 23, 2022 - 15:39 UTC
Update
Our technical teams have set up a pre-prod fix, if the results are conclusive, we will continue with the final fix.
Posted Nov 22, 2022 - 13:33 UTC
Investigating
Service impact : We are experiencing difficulties connecting to mailboxes due to an authentication problem
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 22, 2022 - 11:06 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access).