OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][WebHosting] - Disruption website
Incident Report for Web Cloud
Resolved
Start time : 20/09/2022 11:32 UTC
End time : 20/09/2022 11:46 UTC
Service impact : Ovhcloud websites access was degraded
Root cause :This incident is related to a network incident on this task :https://network.status-ovhcloud.com/incidents/5mldyhd6v99c
Posted Sep 20, 2022 - 17:51 UTC
Monitoring
Start time : 20/09/2022 11:40 UTC
End time : 20/09/2022 12:00 UTC
Service impact : OVHcloud websites access was degraded
Root cause :This incident is related to a network incident on this task :https://network.status-ovhcloud.com/incidents/5mldyhd6v99c
Ongoing actions : We keep the situation under observation
Posted Sep 20, 2022 - 12:44 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051) and Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).