OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA2][Web Hosting] - Maintenance on all cluster

Scheduled for Mar 20, 21:00 UTC  -  Mar 21, 02:00 UTC

Update

We have new information regarding the maintenance.

Please find below an update on the situation:
New start time : 20/03/2025 21:00 UTC
End time : 21/03/2025 02:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically:
• Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters.
• Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.
In addition :
• Possible slowness on metrics or logs on clusters 002 / 005 / 007 / 010 / 012 / 013 / 014 / 017 : Metrics and logs access may be delayed or slow during the maintenance period.
• Possible slowness on mails on clusters 005 / 017 : Sending mail from websites may be delayed or slow during the maintenance period.
• Slowness on operations on clusters 011 / 014 / 017
Service improvement : This maintenance is link to : https://network.status-ovhcloud.com/incidents/ndkfnxy1ylv4

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 28, 2025 - 14:47 UTC

Update

We have new information regarding the maintenance.

Please find below an update on the situation:
Start time : 21/03/2025 00:00 UTC
End time : 21/03/2025 02:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically:
• Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters.
• Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.
In addition :
• Possible slowness on metrics or logs on clusters 002 / 005 / 007 / 010 / 012 / 013 / 014 / 017 : Metrics and logs access may be delayed or slow during the maintenance period.
• Possible slowness on mails on clusters 005 / 017 : Sending mail from websites may be delayed or slow during the maintenance period.
• Slowness on operations on clusters 011 / 014 / 017
Service improvement : This maintenance is link to : https://network.status-ovhcloud.com/incidents/ndkfnxy1ylv4

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 18, 2025 - 16:59 UTC

Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.

Start time : 20/03/2025 21:00 UTC
End time : 21/03/2025 00:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically:
• Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters.
• Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.
In addition :
• Possible slowness on metrics or logs on clusters 002 / 005 / 007 / 010 / 012 / 013 / 014 / 017 : Metrics and logs access may be delayed or slow during the maintenance period.
• Possible slowness on mails on clusters 005 / 017 : Sending mail from websites may be delayed or slow during the maintenance period.
• Slowness on operations on clusters 011 / 014 / 017
Service improvement : This maintenance is link to : https://network.status-ovhcloud.com/incidents/ndkfnxy1ylv4

We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.

Thank you for your understanding.
Posted Feb 14, 2025 - 22:54 UTC
This scheduled maintenance affects: Web Hosting || Datacenter GRA (Cluster002, Cluster005, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster017).