OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
46.mail-out (xxlplan)
Incident Report for Web Cloud
Resolved
Le serveur 46.mail-out a quelques problemes pour sortir les
emails (trop de spam) à cause de l'autoverification qui n'a
pas été activée. Nous fixons le probleme.

Update(s):

Date: 2006-08-31 15:47:51 UTC
Le probleme est fixé
Posted Aug 31, 2006 - 13:02 UTC