OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18366 — Hosted and BIZ
Incident Report for Web Cloud
Resolved
Hello,

We currently have an issue on hosted and BIZ platforms.

Outlook connexion issues may occur.

OWA and ActivSync are working fine.

Team Exchange


Update(s):

Date: 2016-06-02 15:15:57 UTC
Hello

The problem is now solved.
We had an issue on the load balancer which manages Hosted and BIZ platforms.
The equipment configuration has been updated to avoid this kind of issue.


Exchange team

Date: 2016-06-02 15:13:02 UTC
The problem has been solved.

Outlook access are working fine.
Posted Jun 02, 2016 - 15:12 UTC