OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Hosted exchange] - Webmail access
Incident Report for Web Cloud
Resolved
Start time : 12/01/2022 06:30 UTC
End time : 12/01/2022 08:22 UTC
Root cause : The incident was caused by a Microsoft patch.
Current status : The incident is resolved.
Posted Jan 12, 2022 - 08:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2022 - 07:41 UTC
Identified
Start time : 12/01/2022 06:30 UTC
Service impact : Access to emails is currently unavailable.
Ongoing actions : Our teams have identified the problem. A resolution is underway. We will get back to you as soon as possible.
Posted Jan 12, 2022 - 07:37 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Webmail).