Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2024 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2024 - 17:08 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
Start time : 02/04/2024 21:00 UTC End time : 03/04/2024 00:00 UTC Service impact : Service will be down during the maintenance in in cluster026 - filerz188. Service improvement : Following our continuous improvement policy, we are replacing a piece of equipment.
Thank you for your understanding.
Posted Apr 02, 2024 - 11:21 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster026).