OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
probleme sur les mail-out
Incident Report for Web Cloud
Resolved
Un des clients a généré 2'000'000 emails avec une mailing
list de 20'000 emails (en donnant la possibilitée de reponse
à tous les abonnés). Nous sommes en train de nettoyer les
serveurs mail-out. Sous 3h tout devrait entrer dans l'ordre.

Update(s):

Date: 2006-03-18 21:00:40 UTC
Le probleme est resolu.

Date: 2006-03-18 16:27:36 UTC
Le nettoyage prend plus de temps que prevu. Il y a plus d'emails
que prevu (environ 5'000'000 emails).
Posted Mar 18, 2006 - 09:20 UTC