OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
8.mail-out (90plan)
Incident Report for Web Cloud
Resolved
Un client a envoyé 200'000 emails vers le même destinateur
qui n'a pas de serveur smtp en face. Nous sommes en train
de nettoyer le serveur 8.mail-out.

http://8.mail-out.ovh.net/stats/index.html

Update(s):

Date: 2006-08-31 21:24:38 UTC
Le traitement des emails est fini. Le serveur est en train de distribuer les emails à la vitesse d'environ 1000 emails / 60 secondes. Dans 70 minutes, la distribution sera à nouveau en temps réel.
Posted Aug 31, 2006 - 16:25 UTC
This incident affected: Collaborative solutions || MX Plan (Reception).