The scheduled maintenance has been completed. All services are operational. There has been no impact since 18/03/2025 23:40 UTC.
Posted Mar 18, 2025 - 23:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer. This may temporarily affect availability.
Start time : 18/03/2025 21:00 UTC End time : 19/03/2025 00:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically: • Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters. • Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.