OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6567 — VPC-PEERLINK down between gsw-11-n5 and th2-11-n5
Incident Report for Web Cloud
Resolved
Because of big allievations on the 2 fibers between gsw-11-n5 and th2-11-n5 , the VPC peerlink is down between the 2 pops.
The dslams of \"lit75-1, bob75-1, aut75-1, inv75-1, bne75-1, mur75-1, seg75-1, ras75-1, and mna75-1 are working on gsw-11-n5.


Update(s):

Date: 2012-04-11 00:11:34 UTC
Works on SFR fiber are processing. We haven't been warned since we didn't expect any cuts. But the technicians on site had to cut all fibre tubes in order to intervene.

Actually, all traffic are passing by the other side and outgoing by th2.
So there is no impact, work time that should finish around 06:00.



Date: 2012-04-10 23:59:50 UTC
All UP.
We have a problem with nexus th2 and gw.
We are checking it.


Date: 2012-04-10 23:58:49 UTC
We're facing a new problem with peerlink.
dslam, are this time, inaccessible.
Posted Apr 10, 2012 - 12:10 UTC